<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211182146000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Robbery attempt fails on Dempster - Evanston Now"><meta property="og:description" content="The victim's foot is injured when it is run over by the suspect's car."><meta property="og:url" content="http://evanstonnow.com/robbery-attempt-fails-on-dempster/"><meta property="og:site_name" content="Evanston Now"><meta property="article:publisher" content="https://www.facebook.com/EvanstonNow"><meta property="article:published_time" content="2022-12-01T23:11:49+00:00"><meta property="article:modified_time" content="2022-12-01T23:12:50+00:00"><meta name="author" content="Charles Bartling"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@evanstonnow"><meta name="twitter:site" content="@evanstonnow"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Charles Bartling"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="generator" content="Site Kit by Google 1.88.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Evanston Now"><meta name="application-name" content="Evanston Now"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/evanstonnow.com/wp-content/uploads/2021/12/cropped-en-logo-icon-only-20211219-512x512-1.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-google-document-embed-0.1.mjs" async="" custom-element="amp-google-document-embed" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-google-document-embed-0.1.js" crossorigin="anonymous" custom-element="amp-google-document-embed"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-web-push-0.1.mjs" async="" custom-element="amp-web-push" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" crossorigin="anonymous" custom-element="amp-web-push"></script><link rel="icon" href="https://evanstonnow.com/wp-content/uploads/2021/12/cropped-en-logo-icon-only-20211219-512x512-1-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/evanstonnow.com/wp-content/uploads/2021/12/cropped-en-logo-icon-only-20211219-512x512-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Archivo:ital,wght@0,400;0,700;1,400;1,700&amp;family=Oswald:wght@400;600&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://evanstonnow.com/robbery-attempt-fails-on-dempster/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://evanstonnow.com/robbery-attempt-fails-on-dempster/#article","isPartOf":{"@id":"https://evanstonnow.com/robbery-attempt-fails-on-dempster/"},"author":[{"@id":"https://evanstonnow.com/#/schema/person/94e06c9332f20451ad7e08c2bbcfd6a6"}],"headline":"Robbery attempt fails on Dempster","datePublished":"2022-12-01T23:11:49+00:00","dateModified":"2022-12-01T23:12:50+00:00","mainEntityOfPage":{"@id":"https://evanstonnow.com/robbery-attempt-fails-on-dempster/"},"wordCount":628,"commentCount":0,"publisher":{"@id":"https://evanstonnow.com/#organization"},"articleSection":["Public Safety"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://evanstonnow.com/robbery-attempt-fails-on-dempster/#respond"]}]},{"@type":"WebPage","@id":"https://evanstonnow.com/robbery-attempt-fails-on-dempster/","url":"https://evanstonnow.com/robbery-attempt-fails-on-dempster/","name":"Robbery attempt fails on Dempster - Evanston Now","isPartOf":{"@id":"https://evanstonnow.com/#website"},"datePublished":"2022-12-01T23:11:49+00:00","dateModified":"2022-12-01T23:12:50+00:00","breadcrumb":{"@id":"https://evanstonnow.com/robbery-attempt-fails-on-dempster/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://evanstonnow.com/robbery-attempt-fails-on-dempster/"]}]},{"@type":"BreadcrumbList","@id":"https://evanstonnow.com/robbery-attempt-fails-on-dempster/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://evanstonnow.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://evanstonnow.com/news/"},{"@type":"ListItem","position":3,"name":"Robbery attempt fails on Dempster"}]},{"@type":"WebSite","@id":"https://evanstonnow.com/#website","url":"https://evanstonnow.com/","name":"Evanston Now","description":"Your best source of community news since 2006.","publisher":{"@id":"https://evanstonnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://evanstonnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://evanstonnow.com/#organization","name":"Evanston Now - News from Evanston's online newspaper","url":"https://evanstonnow.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://evanstonnow.com/#/schema/logo/image/","url":"https://evanstonnow.com/wp-content/uploads/2020/07/evanston-logo-2-1-1.svg","contentUrl":"https://evanstonnow.com/wp-content/uploads/2020/07/evanston-logo-2-1-1.svg","width":315,"height":49,"caption":"Evanston Now - News from Evanston's online newspaper"},"image":{"@id":"https://evanstonnow.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/evanstonnow/","https://www.youtube.com/user/EvanstonNow","https://www.facebook.com/EvanstonNow","https://twitter.com/evanstonnow"]},{"@type":"Person","@id":"https://evanstonnow.com/#/schema/person/94e06c9332f20451ad7e08c2bbcfd6a6","name":"Charles Bartling","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://evanstonnow.com/#/schema/person/image/9f141d4f226c008b645ab60c3650c008","url":"https://secure.gravatar.com/avatar/3aed65f06e580326177f5501ebde3c33?s=96\u0026d=mm\u0026r=g","contentUrl":"https://secure.gravatar.com/avatar/3aed65f06e580326177f5501ebde3c33?s=96\u0026d=mm\u0026r=g","caption":"Charles Bartling"},"description":"A resident of Evanston since 1975, Chuck Bartling holds a master\u2019s degree in journalism from Northwestern University and has extensive experience as a reporter and editor for daily newspapers, radio stations and business-oriented magazines.","url":"https://evanstonnow.com/author/charles-bartling/"}]}</script><link rel="alternate" type="application/rss+xml" title="Evanston Now » Feed" href="https://evanstonnow.com/feed/"><link rel="alternate" type="application/rss+xml" title="Evanston Now » Comments Feed" href="https://evanstonnow.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Evanston Now » Robbery attempt fails on Dempster Comments Feed" href="https://evanstonnow.com/robbery-attempt-fails-on-dempster/feed/"><script type="text/javascript" id="read-more.js-js-extra" data-amp-unvalidated-tag>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"4aa9b21f-fd76-42f7-8bc1-d45deb0abf0a","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"12.02.22.03.31","pico_context":"gadget","post_id":"116344","post_type":"post","post_title":"Robbery attempt fails on Dempster","taxonomies_for_this_post_type":["category","post_tag","post_format","vocabulary_1","vocabulary_14","vocabulary_20","vocabulary_23","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","amp_validation_error","vocabulary_19","vocabulary_1","vocabulary_3","vocabulary_4","vocabulary_6","vocabulary_14","vocabulary_16","vocabulary_17","vocabulary_20","vocabulary_22","vocabulary_23","vocabulary_24","vocabulary_25","vocabulary_28","newspack_popups_taxonomy","author"],"show_read_more_button":"1","taxonomies":{"category":["public safety"],"author":["charles bartling"]},"resource_ref":"name=robbery-attempt-fails-on-dempster"};
/* ]]> */
</script><script type="text/javascript" src="https://evanstonnow.com/wp-content/plugins/pico/includes/js/read-more.js?ver=12.02.22.03.31" id="read-more.js-js" data-amp-unvalidated-tag></script><link rel="https://api.w.org/" href="https://evanstonnow.com/wp-json/"><link rel="alternate" type="application/json" href="https://evanstonnow.com/wp-json/wp/v2/posts/116344"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evanstonnow.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://evanstonnow.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://evanstonnow.com/?p=116344"><link rel="alternate" type="application/json+oembed" href="https://evanstonnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevanstonnow.com%2Frobbery-attempt-fails-on-dempster%2F"><link rel="alternate" type="text/xml+oembed" href="https://evanstonnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevanstonnow.com%2Frobbery-attempt-fails-on-dempster%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://evanstonnow.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":116344,\"categories\":\"6\"}","noPingback":true}</script><link rel="manifest" href="https://evanstonnow.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/evanstonnow.com/wp-content/uploads/2021/12/cropped-en-logo-icon-only-20211219-512x512-1.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Robbery attempt fails on Dempster","url":"http://evanstonnow.com/robbery-attempt-fails-on-dempster/","mainEntityOfPage":{"@type":"WebPage","@id":"http://evanstonnow.com/robbery-attempt-fails-on-dempster/"},"thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"articleSection":"Public Safety","author":[{"@type":"Person","name":"Charles Bartling"}],"creator":["Charles Bartling"],"publisher":{"@type":"Organization","name":"Evanston Now","logo":"https://evanstonnow.com/wp-content/uploads/2021/06/cropped-en-logo-20210619-r1-1.png"},"keywords":[],"dateCreated":"2022-12-01T23:11:49Z","datePublished":"2022-12-01T23:11:49Z","dateModified":"2022-12-01T23:12:50Z"}</script><link rel="pingback" href="https://evanstonnow.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/evanstonnow.com/wp-content/uploads/2021/12/cropped-en-logo-icon-only-20211219-512x512-1.png?fit=180%2C180&amp;ssl=1"><title>Robbery attempt fails on Dempster - Evanston Now</title></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-116344 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title show-site-tagline h-nsub h-db h-ll h-dh h-cta has-tertiary-menu no-sidebar cat-public-safety primary-cat-public-safety single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><amp-ad type="broadstreetads" data-network="47" data-zone="93201" data-keywords="not_home_page,not_landing_page,is_article_page,public-safety,robbery-attempt-fails-on-dempster,post" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="1200" height="300" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:25%"></i-amphtml-sizer></amp-ad><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://evanstonnow.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-helper-frame.html?appId=4c018a52-1f2e-4b4e-871a-e89a941ab0be" permission-dialog-url="https://evanstonnow.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-permission-dialog.html?appId=4c018a52-1f2e-4b4e-871a-e89a941ab0be" service-worker-url="https://evanstonnow.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/OneSignalSDKWorker.js.php?appId=4c018a52-1f2e-4b4e-871a-e89a941ab0be" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-113421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113421"><a href="https://evanstonnow.com/my-account/">My account</a></li>
<li id="menu-item-97680" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-97680"><a href="https://pico.link/evanstonnow/offer?id=CheckoutWizard_evanstonnow&amp;short_code=bywdzkge">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://evanstonnow.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-97683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97683"><a href="/">Home</a></li>
<li id="menu-item-97465" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-97465"><a href="https://evanstonnow.com/news/">News</a><button aria-controls="submenu-97465" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_97465 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_97465 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_97465 : !toggle_97465 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-97465">
	<li id="menu-item-97467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97467"><a href="https://evanstonnow.com/category/business/">Business</a></li>
	<li id="menu-item-97468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97468"><a href="https://evanstonnow.com/category/education/">Education</a></li>
	<li id="menu-item-97469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97469"><a href="https://evanstonnow.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-97470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97470"><a href="https://evanstonnow.com/category/government/">Government</a><button aria-controls="submenu-97470" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_97470 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_97470 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_97470 : !toggle_97470 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-97470">
		<li id="menu-item-97687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97687"><a href="https://evanstonnow.com/category/government/election-2021/">Election 2021</a></li>
	</ul>
</li>
	<li id="menu-item-111626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111626"><a href="https://evanstonnow.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-97471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97471"><a href="https://evanstonnow.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-97472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97472"><a href="https://evanstonnow.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-97473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97473"><a href="https://evanstonnow.com/category/sports/">Sports</a></li>
	<li id="menu-item-97474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97474"><a href="https://evanstonnow.com/category/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-97475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97475"><a href="/tag/covid-19/">COVID-19</a></li>
<li id="menu-item-97478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97478"><a href="https://evanstonnow.com/got-news-share-it/">Got news?</a></li>
<li id="menu-item-97771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97771"><a href="/north-shore-calendar/">Events</a><button aria-controls="submenu-97771" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_97771 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_97771 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_97771 : !toggle_97771 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-97771">
	<li id="menu-item-97782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97782"><a href="https://portal.cityspark.com/add/event/EvanstonNow">Add an event</a></li>
</ul>
</li>
<li id="menu-item-97479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97479"><a href="https://evanstonnow.com/about-evanston-now/">About</a><button aria-controls="submenu-97479" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_97479 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_97479 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_97479 : !toggle_97479 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-97479">
	<li id="menu-item-97758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97758"><a href="https://evanstonnow.com/about-evanston-now/">About Evanston Now</a></li>
	<li id="menu-item-97481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97481"><a href="/advertise/">Advertise</a></li>
	<li id="menu-item-97739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97739"><a href="https://evanstonnow.com/about-evanston-now/comment-policy/">Comment policy</a></li>
	<li id="menu-item-97482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97482"><a href="https://evanstonnow.com/contact/">Contact us</a></li>
	<li id="menu-item-111109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111109"><a href="https://evanstonnow.com/guest-essays/">Guest essays</a></li>
	<li id="menu-item-97738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-97738"><a href="https://evanstonnow.com/about-evanston-now/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-100484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100484"><a href="https://evanstonnow.com/evanston-now-site-help/">Site help</a></li>
	<li id="menu-item-97763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97763"><a href="https://evanstonnow.com/about-evanston-now/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-97485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97485"><a href="https://evanstonnow.com/about-evanston-now/why-subscribe/">Why subscribe</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-97486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97486"><a href="https://www.instagram.com/evanstonnow/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-97487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97487"><a href="https://twitter.com/evanstonnow"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-97488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97488"><a href="https://www.facebook.com/EvanstonNow"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-97489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97489"><a href="https://www.youtube.com/user/EvanstonNow"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li id="menu-item-97490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97490"><a href="mailto:staff@evanstonnow.com"><span class="screen-reader-text">Email</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://evanstonnow.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="315" height="49" src="https://i0.wp.com/evanstonnow.com/wp-content/uploads/2021/06/cropped-en-logo-20210619-r1-1.png?fit=315%2C49&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Evanston Now" data-hero-candidate="" srcset="https://i0.wp.com/evanstonnow.com/wp-content/uploads/2021/06/cropped-en-logo-20210619-r1-1.png?w=315&amp;ssl=1 315w, https://i0.wp.com/evanstonnow.com/wp-content/uploads/2021/06/cropped-en-logo-20210619-r1-1.png?resize=300%2C47&amp;ssl=1 300w" sizes="(max-width: 315px) 100vw, 315px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ5IiB3aWR0aD0iMzE1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Evanston Now" src="https://i0.wp.com/evanstonnow.com/wp-content/uploads/2021/06/cropped-en-logo-20210619-r1-1.png?fit=315%2C49&amp;ssl=1" srcset="https://i0.wp.com/evanstonnow.com/wp-content/uploads/2021/06/cropped-en-logo-20210619-r1-1.png?w=315&amp;ssl=1 315w, https://i0.wp.com/evanstonnow.com/wp-content/uploads/2021/06/cropped-en-logo-20210619-r1-1.png?resize=300%2C47&amp;ssl=1 300w" sizes="(max-width: 315px) 100vw, 315px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://evanstonnow.com/" rel="home">Evanston Now</a></p>
					
						<p class="site-description">
					Your best source of community news since 2006.				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="/about-evanston-now/why-subscribe/">Support Local News</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://evanstonnow.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-public-safety">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://evanstonnow.com/category/public-safety/" rel="category tag">Public Safety</a></span>			<h1 class="entry-title ">
			Robbery attempt fails on Dempster		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/3aed65f06e580326177f5501ebde3c33?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/3aed65f06e580326177f5501ebde3c33?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/3aed65f06e580326177f5501ebde3c33?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/3aed65f06e580326177f5501ebde3c33?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://evanstonnow.com/author/charles-bartling/">Charles Bartling</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-01T17:11:49-06:00">December 1, 2022</time><time class="updated" datetime="2022-12-01T17:12:50-06:00">December 1, 2022</time></span>				</div>
								</div>
					</header>
				
				<div class="main-content">

					

<article id="post-116344" class="post-116344 post type-post status-publish format-standard hentry category-public-safety entry">
	<div class="entry-content">

		
		<div id="pico">
<p>A robbery suspect who allegedly ran over a victim’s foot when she fell out of his car in the McDonald’s Restaurant parking lot on Dempster Street was unsuccessful in trying to take her purse. This among stories in Thursday’s daily crime bulletin from Evanston police.





</p><p><strong>ROBBERY</strong><br><em>2100 Dempster<br></em>Two women in their early Twenties and two men who had established contact with them on Facebook Messenger and met Thursday in person in Skokie, drove in one of the suspect’s cars to the McDonald’s Restaurant in the 2100 block of Dempster, where they had an altercation. One of the men tried to take the purse of one of the women, according to the police report, but the other woman grabbed the purse and fell out of the car in the McDonald’s parking lot at about 2:30 a.m. Thursday. Both women were taken to Evanston Hospital, where one was treated for a foot injury that occurred when she was run over by the suspect’s car.





</p><p><strong>BATTERY</strong><br><em>1305 Pitner<br></em>Frederick Pigram, 30, of 2910 W. Harrison St., Chicago, was arrested at 1305 Pitner Ave. at 5:39 p.m. Tuesday and charged with domestic battery.





</p><p><strong>BURGLARY<br></strong><em>1400 Oakton<br></em>A burglar entered a residence in the 1400 block of Oakton Street at 2:05 p.m. Wednesday and took tools and equipment.





</p><p><em>800 Mulford<br></em>A burglar gained entry to an unsecured residence in the 800 block of Mulford Street between Nov. 17 and 8 p.m. on Nov. 24 and took a bag and its contents.

</p><div id="zone_load_386811653" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" data-network="47" data-zone="93204" data-keywords="not_home_page,not_landing_page,is_article_page,public-safety,robbery-attempt-fails-on-dempster,post" data-place="0" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="400" height="900" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:225%"></i-amphtml-sizer></amp-ad></div>





<p><em>2200 Dodge<br></em>A burglar entered a garage in the 2200 block of Dodge Avenue between 7 p.m. and 7:45 p.m. on Nov. 14 and stole a 2004 Honda.





</p><p><strong>CRIMINAL DAMAGE<br></strong><em>1300 Pitner<br></em>A vehicle was damaged in the 1300 block of Pitner Avenue around 5:40 p.m. Tuesday.





</p><p><em>1700 Hovland<br></em>Someone broke the drivers side window of a 2012 Dodge in the 1700 block of Hovland Court between 8 p.m. Friday and 7:24 a.m. Saturday. 





</p><p><em>800 Case<br></em>A vehicle was damaged with spray paint between 5 p.m. Tuesday and 4:50 p.m. Wednesday in the 800 block of Case Street.





</p><p><em>1000 Howard<br></em>The exterior mirrors of a 2013 Honda were broken off in a parking garage in the 1000 block of Howard Street around 3:55 p.m. Wednesday.





</p><p>A 2006 Toyota was dented in a parking garage in the 1000 block of Howard Street between 4:30 p.m. and 7 p.m. Wednesday.





</p><p>Windows of a community center in the 1000 block of Howard Street were shattered using cinder blocks around midnight Wednesday.





</p><p><em>600 Howard<br></em>Appliances were found damaged in an alley in the 600 block of Howard Street at about 7:15 a.m. Tuesday.





</p><p><strong>GRAFFITI<br></strong><em>800 Main<br></em>Graffiti was discovered painted on the wall of a commercial establishment in the 800 block of Main Street at 2:03 p.m. Tuesday.





</p><p><strong>OTHER</strong><br><em>715 Lincoln<br></em>Lamar A. McNeil, 21, of 715 Lincoln St., was arrested at that address at 10:38 p.m. Wednesday and charged with disorderly conduct.





</p><p><strong>THEFT</strong><br><em>400 Greenwood<br></em>A suspect attempted to steal a 2013 Hyundai in the 400 block of Greenwood Street by forcing entry by breaking a window. The attempt was unsuccessful, although the steering column was damaged in the incident, which occurred between 9 p.m. on Nov. 22 and 9 a.m. the following morning.





</p><p><em>1600 Dodge<br></em>A secured orange Trek bicycle was reported stolen at Evanston Township High School between 8 a.m. and 5:30 p.m. Wednesday.





</p><p><em>2400 Lake<br></em>A blue Krusher mountain bicycle was stolen from a yard in the 2400 block of Lake Street between 4 p.m. Monday and 7 a.m. Tuesday.





</p><p><strong>TRAFFIC</strong><br><em>Church and Oak<br></em>Gilbert Burgess, 50, of 1790 W. Estes Ave., Chicago, was arrested at Church Street and Oak Avenue at 6:27 p.m. Tuesday and charged with a traffic violation.





</p><p><em>Incidents listed are among the official reports of the Evanston Police Department. An arrest does not constitute a finding of guilt, which can only be determined by a court of law. Court appearances take place in Cook County 2nd District Circuit Court in Skokie.</em>





</p><p><strong>Related Document</strong>:





</p><div class="wp-block-file"><amp-google-document-embed layout="fixed-height" height="600px" src="https://evanstonnow.com/wp-content/uploads/2022/12/December_-_01DR.pdf" title="Embed of December_-_01DR." class="wp-block-file__embed i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:600px" i-amphtml-layout="fixed-height"></amp-google-document-embed><a id="wp-block-file--media-fc2eafa5-8a92-45d1-997b-dd79690151d9" href="https://evanstonnow.com/wp-content/uploads/2022/12/December_-_01DR.pdf">December_-_01DR</a><a href="https://evanstonnow.com/wp-content/uploads/2022/12/December_-_01DR.pdf" class="wp-block-file__button wp-element-button" download aria-describedby="wp-block-file--media-fc2eafa5-8a92-45d1-997b-dd79690151d9">Download</a></div>
</div><div id="zone_load_278038163" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" data-network="47" data-zone="94273" data-keywords="not_home_page,not_landing_page,is_article_page,public-safety,robbery-attempt-fails-on-dempster,post" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="320" height="660" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:206.25%"></i-amphtml-sizer></amp-ad></div>
<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-638972720ec2e" aria-labelledby="related-posts-item-638972720ec2e-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-638972720ec2e-label" href="https://evanstonnow.com/driver-grabs-purse-off-womans-arm/">Driver grabs purse off woman’s arm</a></li><li class="jp-related-posts-i2__post-date">August 12, 2022</li><li class="jp-related-posts-i2__post-context">In "Public Safety"</li></ul><ul id="related-posts-item-638972720ec4f" aria-labelledby="related-posts-item-638972720ec4f-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-638972720ec4f-label" href="https://evanstonnow.com/police-release-photos-of-shooting-suspect/">Police release photos of shooting suspect</a></li><li class="jp-related-posts-i2__post-date">September 2, 2022</li><li class="jp-related-posts-i2__post-context">In "Public Safety"</li></ul><ul id="related-posts-item-638972720ec60" aria-labelledby="related-posts-item-638972720ec60-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-638972720ec60-label" href="https://evanstonnow.com/man-jumped-battered-and-robbed-on-dempster/">Man jumped, battered, and robbed on Dempster</a></li><li class="jp-related-posts-i2__post-date">March 18, 2022</li><li class="jp-related-posts-i2__post-context">In "Public Safety"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
			</footer>

	
			<div class="author-bio">
				<amp-img alt="" src="https://secure.gravatar.com/avatar/3aed65f06e580326177f5501ebde3c33?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/3aed65f06e580326177f5501ebde3c33?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/3aed65f06e580326177f5501ebde3c33?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/3aed65f06e580326177f5501ebde3c33?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Charles Bartling							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:cbartling@comcast.net">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											cbartling@comcast.net										</a>
																										</div>
							
						</div>
					</div>

											<p>
							A resident of Evanston since 1975, Chuck Bartling holds a master’s degree in journalism from Northwestern University and has extensive experience as a reporter and editor for daily newspapers, radio...							<a class="author-link" href="https://evanstonnow.com/author/charles-bartling/" rel="author">
							More by Charles Bartling							</a>
						</p>
					
				</div>

			</div>
			
</article>

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://evanstonnow.com/more-exemptions-possible-for-bag-tax/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">More exemptions possible for bag tax</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		<div class="comment-policy">The goal of our comment policy is to make the comments section a vibrant yet civil space. Treat each other with respect — even the people you disagree with. Whenever possible, provide links to credible documentary evidence to back up your factual claims.</div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/robbery-attempt-fails-on-dempster/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://evanstonnow.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="116344" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f9a91ecaf7"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	</div>
				</div>

			
		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://evanstonnow.com/" rel="home">
					<amp-img width="194" height="30" src="https://i0.wp.com/evanstonnow.com/wp-content/uploads/2021/06/en-footer-logo-1-1.png?fit=194%2C30&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwIiB3aWR0aD0iMTk0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="194" height="30" src="https://i0.wp.com/evanstonnow.com/wp-content/uploads/2021/06/en-footer-logo-1-1.png?fit=194%2C30&amp;ssl=1" alt="" decoding="async" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97486"><a href="https://www.instagram.com/evanstonnow/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97487"><a href="https://twitter.com/evanstonnow"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97488"><a href="https://www.facebook.com/EvanstonNow"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97489"><a href="https://www.youtube.com/user/EvanstonNow"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97490"><a href="mailto:staff@evanstonnow.com"><span class="screen-reader-text">Email</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Evanston Now LLC.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://evanstonnow.com/about-evanston-now/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1034790-1","config":{"UA-1034790-1":{"groups":"default","linker":{"domains":["evanstonnow.com"]},"send_page_view":false}}},"triggers":{"n7ff":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n801":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n802":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n803":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n804":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n805":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n81b":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Robbery attempt fails on Dempster"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n82a":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Robbery attempt fails on Dempster"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n832":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Robbery attempt fails on Dempster"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"nb99":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Robbery attempt fails on Dempster"},"selector":"#commentform"}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://evanstonnow.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-Z2BX5KD6K6","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://evanstonnow.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=116344&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://evanstonnow.com/wp.serviceworker" data-iframe-src="https://evanstonnow.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<div id="pico-widget-container"></div>

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1034790-1","config":{"UA-1034790-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="e3121515-5c44-406c-88c4-1525ee7d574e" type="Quantcast" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pcode":"p-52UorEutZcgLo","labels":["AMPProject"]}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"evanstonnow.com"}}</script></amp-analytics>        
        <amp-web-push-widget visibility="unsubscribed" layout="fixed" width="245" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:245px;height:45px" i-amphtml-layout="fixed">
            <button class="subscribe has-background has-text-color" on="tap:amp-web-push.subscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Subscribe to notifications</span>
            </button>
        </amp-web-push-widget>

        
        <amp-web-push-widget visibility="subscribed" layout="fixed" width="230" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:230px;height:45px" i-amphtml-layout="fixed">
            <button class="unsubscribe has-background has-text-color" on="tap:amp-web-push.unsubscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Your'e subscribed to notifications</span>
            </button>
        </amp-web-push-widget>
        







<script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>


			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=201460113&amp;post=116344&amp;tz=-6&amp;srv=evanstonnow.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=evanstonnow.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated in 0.792 seconds
	141465 bytes batcached for 300 seconds
-->
